如何使用CyanogenMod OS获取Google Play商店的Google Play商店? -- google-play-store 领域 和 cyanogenmod 领域 和 samsung-galaxy-s-3 领域 和 root-access 领域 和 android-versions 领域 android 相关 的问题

How can I get Google Play store to work on my Samsung S3 mini with CyanogenMod OS?


简体版||繁體版
0
vote

问题

中文

我有几个月前安装了CyanogenMod OS,只有几个月前安装了Samsung S3 Mini,但从那时我的Google Play商店停止工作,给出错误消息:没有连接。重试。或检查您的连接,然后重试。我无法更新任何应用程序或能够使用任何Google+应用程序。每次我尝试打开与Google Play相关的任何应用程序时,我都收到了一条消息,说明:不幸的是,(app name)已停止。我谷歌入各种故障排除建议,但没有运气。这些包括:

  • 清除Google Play商店的缓存, - 用户服务和-Services框架
  • 检查我的设备上的日期/时间
  • 删除我的设备上的Google帐户并重新创建它
  • 从手机中删除Google播放应用程序,然后从www.apkmirror.com重新下载它

以上都没有工作,所以我做了一个工厂重置,我尝试再次从上面的网站下载它,但仍然没有运气。

一件事我注意到了(不确定这可能是错误的),但如果我在Google Play商店上进入菜单/设置/我的设备,那么我的设备模型显示为"GT-I8190" ,但我有一个S3迷你。我尝试了各种方式来编辑或删除并重新创建登记的设备,而且没有运气。我读了一些关于'root访问'的东西,但没有真正探索它的故障排除,我不知道它是什么,但这是我应该调查的东西吗?

目前播放商店应用程序在我的手机上,但由于错误消息,我不能使用它,如果我通过网络通过网站上的Google Play网站尝试下载任何应用程序,那么它就刚刚说'将安装应用程序很快"但没有发生任何事情。

有谁知道我还能做什么吗?我应该从我的设备上拍摄CyanogenMod OS,如果是的话,我将如何完成这一点?

谢谢! Lindi

english

I got the CyanogenMod OS installed on my Samsung S3 mini a couple of months ago but since then my Google Play store stopped working, giving the error message: No Connection. Retry. OR Check your connection and try again. I have not been able to update any apps or been able to use any Google+ apps for that matter. Every time I tried opening any app that is related to Google Play, I received a message saying: Unfortunately, (app name) has stopped. I have googled various troubleshooting suggestions but no luck. These include:

  • Clearing the cache of Google Play store, -services and -services framework
  • Checking the date/time on my device
  • Deleting my Google account on my device and re-creating it
  • Deleting the Google Play app from my phone and re-downloading it from www.apkmirror.com

None of the above things worked so I did a factory reset and I tried downloading it again from the above site but still no luck.

One thing I have noticed (not sure whether this might be whats wrong), but if I go to Menu/Settings/My Devices on the Google Play store, then my device model is showing to be 'GT-I8190', but I have a S3 mini. I have tried various ways to either edit or delete and re-creating the device registered but also no luck. I read something about 'root access' but have not really explored the troubleshooting for it, I have no idea what it is but is this something I should look into?

Currently the Play store app is on my phone but I cant use it due to the error message and if I go via the web onto the Google Play website to try and download any app then it just says 'the app will be installed shortly' but nothing happens.

Does anyone know what else I can do? Should I just take the CyanogenMod OS off from my device and if so, how would I go about doing that?

Thank you! Lindi

              

回答列表

3
 
vote

从你所描述的那样,对我来说似乎你已经安装了错误的gapps包(可能是不同的android版本),检查你的gapps包,如果它是错误的包,只需下载正确的包并用闪烁重试。

如果您的GAPPS包正确正确,您可能会错误地闪烁。在这种情况下,您可能希望刷新CM和GAPP文件,但在闪烁之前擦除/系统分区。此外,如果您在切换到CyanogenMod之前使用较旧的Android版本,则应擦除/数据分区(可能还从您所描述的内容中存在问题)。
 

From what you described, to me it seems like you've installed wrong Gapps package (probably for different Android version), check your gapps package, and if it's the wrong one, simply download the correct package and retry with flashing.

In case your Gapps package is correct, you might have flashed it incorrectly. In that case, you might want to reflash both the CM and Gapps files, but wipe the /system partition before flashing. Also, if you've used older Android version before switching to CyanogenMod, you should have wiped the /data partition (that might have also been the problem from what you've described).

 
 

相关问题

0  New Play Store Minsdk限制会阻止我的手机访问新的应用程序吗?  ( Will new play store minsdk restrictions prevent my phone from accessing new apps ) 
我正在读一个文章该状态在2018年11月,播放商店上的应用程序的所有新应用和新的更新都需要定位Minsdk级别26,这对应于Android 8.0。 这是否意味着我的Android 7.0设备无法下载和安装 2018年11月后播放商店的新和更新的应用程序? ...

0  Android 4.3与4.0.3相同吗?  ( Is android 4 3 the same as 4 0 3 ) 
我遇到了一个Google Play应用程序,说明4.0.3所需的版本,我有4.1。所以我必须升级,因为我宁愿不是因为我的旧应用程序不可能使用4.3。我的问题是它是否是一个错字,他们的意思是说4.3或者是我的操作系统4.1足够好吗? 电话:S3 ...

0  如何在内核级别禁用我的Android手机中的GPS功能?  ( How can i disable the gps functionality from my android phone at the kernel leve ) 
如何在内核级别禁用我的Android手机中的GPS功能?我知道这需要(虽然不确定)禁用GPS或内核模块的设备驱动程序,但是如何完全进行? 通过内核级别,我的意思是,GPS不再像软形式一样,它的硬件仍然存在,但它没有使用。如果我禁用IT应用程序级别,它仍然可以跟踪我,应用程序可能会访问它。我想要的是硬件和软件之间没有通...

93  我的手机何时获取Android 2.3更新(Gingerbread)?  ( When will my phone get the android 2 3 update gingerbread ) 
android 2.3(gingerbread)sdk是 2010年12月6日发布。 (高级用户亮点) 当然,并非所有设备都会立即获取此更新,其他设备根本不会得到它。每个制造商和载体常常选择添加其定制修改,往往会延迟官方发布。 当每个设备何时会获得Android 2.3,无论是正式还是非正式的,如果有史以来? ...

20  我的设备何时获取Android 4.2更新(果冻Bean)?  ( When will my device get the android 4 2 update jelly bean ) 
Android 4.2(果冻豆)于2012年10月29日正式宣布。 (您可以查看高级更改在果冻bean中在官方Android开发人员的网站。) 当然,并非所有设备都会立即获取此更新,其他设备根本不会得到它。每个制造商和载体常常选择添加其定制修改,往往会延迟官方发布。 每个设备何时将获得Android 4.2,无论...

1  在Cyanogenmod 11之后,我会在Moto G上获得Android更新  ( Will i get android updates on moto g after cyanogenmod 11 ) 
我即将在我的moto g xt1033上闪存cynogenmod 11。我想知道,即使安装CM11,我还会获得Android OTA更新吗? 如果有人有答案,请告诉我。 ...

0  Nexus 10未在Debian Wheezy / Mac OS / Windows 8上识别adb  ( Nexus 10 not recognized on debian wheezy mac os windows 8 with adb ) 
我正在尝试将我的平板电脑Nexus 10 + Android 4.4 + Cyanogen-Mod 11连接到我的桌面电脑,我已经使用亚行安装了Debian Wheezy。它在前段时间工作,现在它既不再使用Debian Linux也不是Windows 8或Mac OS。在这里检查: root@localhost:...

59  我的手机什么时候可以获得Android 2.2更新(Froyo)?  ( When will my phone get the android 2 2 update froyo ) 
Android 2.2(Froyo,"Frobozen Yogurt" )于2010年夏季发布,但并非所有将获得此更新的设备已收到。每个制造商和运营商都需要在可以正式释放之前添加自定义修改。 另见: 我的手机什么时候可以获得Android 2.3更新(Gingerbread)? ...

9  什么是甜甜圈/ froyo? [复制]  ( Whats with the donut froyo ) 
这个问题已经在这里有答案: 关闭 9年前。 可能的重复: 什么是Android操作系统的各种版本的名称,以及所选的这些名称如何? 哎呀froyo? 是Android试图与命名约定很酷吗? ...

5  什么是“froyo”? [复制]  ( What is a froyo ) 
这个问题已经在这里有答案: android操作系统的各种版本的名称,以及所选的这些名称如何? (3个答案) ...




© 2022 it.wenda123.org All Rights Reserved. 问答之家 版权所有