是Android 2.2應用程序與Android 3.0和3.1兼容嗎? -- applications 領域 和 compatibility 領域 android 相關 的問題

Are Android 2.2 applications compatible with Android 3.0 and 3.1?


简体版 || 繁體版
3
vote

問題

中文

是適用於Android 2.2的應用程序,與Android 3.0和3.1兼容?

英文原版

Are apps built for Android 2.2 compatible with Android 3.0 and 3.1?

     

回答列表

6
 
vote
vote
最佳答案
 

是,Android完全兼容。應用程序製造商可以選擇將其應用程序限製在某些版本中,但最多不是。

 

Yes, Android is fully backwards-compatible. App makers can choose to have their apps limited to certain versions, though, but most don't.

 
 
   
   

相关問題

1  如何理解開發人員設置的應用限製  ( How to understand app restrictions set by developers ) 
所以我隻是看著非常標準的應用程序, - 美國銀行和盟友銀行。這些應用程序都不在Google Play商店和我指示不兼容的設備列錶中齣現。所以我下載瞭另一個應用程序忘記瞭它的名字,這將使我的手機模型品牌和運營商不同於它的目的,並且希望應用程序會齣現。但即使在僞裝我的手機作為帶有T和T的Nexus之後,它仍然不會齣現在播...

6  如何規避市場兼容性檢查?  ( How to circumvent the market compatibility check ) 
有時我想在我的概念墨水亞當上安裝一些應用,但Android Market說我的設備與應用程序不兼容。 ATM我隻榖歌為特定的應用程序搜索,搜索一些我可以下載APK的文件Hoster,但這有幾個缺點(你永遠不會知道它是一個黑客版本,你沒有收到更新等)。 因此,我想簡單地告訴市場,我瞭解不兼容,但是我想簡單地安裝應用程序...

2  一些2.1 / 2.2應用程序不起作用  ( Some 2 1 2 2 apps not working ) 
我剛從Kies固件升級瞭我的Galaxy GT I5800到2.2 Froyo。 為什麼我從一些應用程序中獲得"與此設備不兼容" ,這些應用程序要求2.1或2.2?誰能解釋一下。 ...

3  是Android 2.2應用程序與Android 3.0和3.1兼容嗎?  ( Are android 2 2 applications compatible with android 3 0 and 3 1 ) 
是適用於Android 2.2的應用程序,與Android 3.0和3.1兼容? ...

2  Google Play上的所有應用程序都與三星Galaxy S4兼容嗎?  ( Are all apps on google play compatible with the samsung galaxy s4 ) 
我想知道三星galaxy s4 是否會從播放商店運行每個應用程序?我做瞭很多榖歌,但沒有找到答案。 ...

0  是什麼讓64位Android,除瞭內核?  ( What makes a 64 bit android except the kernel ) 
我有一個電話(三星Galaxy A320F(AKA"A3(2017)),其中包含64位ARMV8L內核(Linux 3.18.14)和32位Android 8.0的32位用戶空間。 0平台。一些Android應用程序隻提供64位基於NDK的庫,這使得它們與此設置不兼容。 我嘗試將幾個elf64二進製文件傳輸到手機,如...

8  如何在build.prop中修改手機模型以獲取不受支持的應用程序?  ( How can i modify the phone model in build prop to get unsupported apps ) 
我目前有一個rooted htc圖例。鑒於目前的Android市場銷售,我很樂意在沒有兼容的手機的情況下能夠在沒有兼容的手機上購買一些應用程序,因為我計劃在未來幾周內獲得GNEX。 我據說可以將我的build.prop文件修改為更現代的手機,但是超齣瞭這個建議,我找不到任何更具體的細節,也沒有哪種手機模型是理想的。我...

1  鈴聲與自定義ROM不兼容。如何提高兼容性?  ( Ringtones incompatible with custom rom how to improve compatibility ) 
我一直在使用Samsung Galaxy S4股票固件,直到現在。昨天我切換到AOKP 4.4.4(18/10/2014 Build),我注意到我的舊鈴聲都沒有工作(12個無關的鈴聲)。我嘗試將其中一些人轉換為ogg,mp3和wav格式,具有竊聽。無論我做什麼,它們在移動到係統/媒體/音頻/鈴聲時,它們不會齣現在鈴聲...

0  遊戲可以在iOS和Android上播放遊戲嗎?  ( Can the game asphalt8 be played on ios and android together ) 
我有一個iPhone,我的朋友有一個Android設備。當我們嘗試在Wi fi上播放"asphalt8" 時,我們無法讓應用程序相互連接。如果他創建一個房間,我的設備沒有顯示它,反之亦然。 這個遊戲可以在iOS和Android一起播放嗎? ...

1  有沒有辦法改變Google Play的設備類型  ( Is there a way to change device type on google play ) 
我有一個htc一個v,但我紮根它並安裝瞭cymod 10.1。我目前麵臨的問題是,該設備在Google Play上顯示為HTC Ane V.0附有4.0,而我的手機現在有4.1。 由於它顯示為一個V(4.0),許多下載顯示為與我的手機不兼容,因此我無法安裝它們。 是否有任何可以做到糾正這個的東西? ...

4  Huawei U8160支持NTFS文件係統嗎?  ( Is ntfs file system supported on huawei u8160 ) 
我有一個Huawei U8160運行Cyanogenmod 7.2。 我有一個500GB的便攜式硬盤驅動器是文件係統是NTFS,我使用OTG連接硬盤手機根本沒有識彆它。 所以我想知道我的Android係統是否支持NTFS? 如果它沒有如何使其支持? 編輯: 我將一個閃存驅動器格式化為NTFS,手機檢測到它,但它...

0  MicroSD卡MP3在注4上刪除/不可播放  ( Microsd card mp3s are deleted unplayable on note 4 ) 
我有一個全新的三星128GB evo Micro SDXC,用於我的注釋4.我確實從eBay獲得瞭它,但它進入瞭實際的三星包裝,看起來很閤法。如果這是假的,他們就是一份工作的地獄。我在良好的OL'FAT 32上格式化它在我的MAC上,並用USB適配器復製大約70張音樂,然後在手機中重新安裝。使用DoubLetwist...

1  現代作戰桑德風暴紋理問題在宏碁液態金屬  ( Modern combat sandstorm texture problem on acer liquid metal ) 
遊戲除瞭許多帶有紋理的圖形故障(主要是背景中的紋理)的工作完美。 任何提示? 我有宏碁液態金屬,官方froyo ...

1  這款“SIMA免費”Android手機在大阪(日本)在歐洲和北美工作附近齣售嗎?  ( Will this sim free android phone for sale near osaka japan work in europe an ) 
將在大阪(日本)在歐洲和北美工作附近的"SIM免費" Android手機嗎? 你好, 所以我的手機最近暫時齣現故障,然後我看到這款華碩Zenfone 3在大阪(日本)附近的二手店齣售。 它說"sim自由" 我覺得但是你們認為它也會在歐洲和北美工作嗎? vesa ...

5  如何安裝在Android 4.4.4上需要Android 5.0+的應用程序  ( How to install an application that requires android 5 0 on android 4 4 4 ) 
我有一個運行Android 4.4的手機,該應用程序需要Android 5.0或更高版本。我想在Android 4.4上安裝這個應用程序。你有辦法,幫助自己。非常感謝。 ...

2  如何獲得最新的兼容應用程序版本?  ( How can i get the latest compatible app version ) 
我曾經有過雜技演員讀者和seesmic安裝在我的lg gt540中(Android 2.1)。 我不得不卸載它們以釋放一些空間。幾天後,我試圖再次安裝這些應用程序,但他們的更新使他們無法進入我的Android版本。 有什麼可以做的,以安裝最新的兼容版本? ...

17  如果應用程序與我的設備兼容,Google播放如何解決?  ( How does google play work out if an app is compatible with my device ) 
我有一個"通用" Android平闆電腦,通常在我來安裝和應用程序時,Google Play錶示它與我的設備不兼容。即使在流行的應用程序中發生,如Twitter,Instagram,Evernote,Foursquare甚至榖歌地圖) i 知道它有效,因為如果我將apk從我的摩托羅拉手機復製到此平闆電腦上並手動安...

0  build.prop修改瞭。但沒有更新係統(例如,在設置中的平闆電腦)  ( Build prop modifies okay but not updates in system e g about tablet in settin ) 
我在VirtualBox上運行Android-x86 4.4。一切都很好。 但是,當我用其他製造商或模型修改build.prop(使用es文件資源管理器或buildprop編輯器)並保存它。重新啓動後任何發生。關於平闆電腦存儲舊信息。 似乎是Android緩存此信息某個信息。 任何想法?如何強製android從b...

2  如果為Android 2.3編寫瞭一個應用程序,它將在2.1上運行嗎?  ( If an app is written for android 2 3 will it run on 2 1 ) 
如果為Android 2.3編寫瞭一個應用程序,它會在2.1上運行嗎? ...

1  CM10與Huawei U8160上的CWM 5.0.2.8兼容嗎?  ( Is cm10 compatible with cwm 5 0 2 8 on huawei u8160 ) 
我有一個Huawei U8160,CWM 5.0.2.8。我已經嘗試使用CWM 5.0.2.8閃存CM10,但它引導循環。我已經等瞭20分鍾,但它沒有。 我已經看過這個討論關於cm10啓動循環,我確實使用與他閤作的方式相同的方式閃爍,啓動循環。這個討論,但CWM 6與我的手機不兼容。 所以,我在這裏問,我能做什麼來使...

6  如何檢查Google Play上的應用程序是否會在其他(不擁有的)手機上?  ( How to check if application on google play would work on other not own phone ) 
有沒有辦法(至少近似)檢查我在Google Play商店中找到的應用程序是否會在朋友的手機上工作。我寜願不建議一個不適用於朋友的手機的應用程序。 例如有一種方法可以檢查應用程序是否在Android 2.3上工作,當我的手機有Android 4.1.2? 現在Google Play商店有(在Web版本)"其他信息" ...

2  在Android仿真器上的Redsocks:獲取錯誤“不可執行:Magic 7F45”  ( Redsocks on android emulator getting error not executable magic 7f45 ) 
我正在嘗試獲得Proxydroid或Redsocks在Genymotion Android仿真器(x86)上運行。 adb shell到設備中,運行Redsocks,我得到"不可執行:Magic 7F45" 。 我知道這意味著版本不符閤CPU。但是,在Genymotion上,我能夠運行一堆臂包,沒有問題(已經安裝瞭G...

0  LineaGeoS與歐洲(H850)版本的LG5兼容  ( Lineageos compatible with european h850 version of lg5 ) 
"下載" lineageos的頁麵隻列齣LG5的美國版本(H830)。 給齣它們顯然是同樣的硬件,我是安全的,假設在H830上運行的LineaGe的建設也將在H850上工作(通常會有關於當然所應用的定製ROM的警告)? ...

8  是否有可能在Android上運行MINECRAFT?  ( Is it possible to run minecraft on an android ) 
我在考慮使用一些工具將jar轉換為apk。但是我的nexus會有足夠的記憶嗎?那個控件怎麼樣? ...

4  為什麼我無法安裝一些應用程序?  ( Why am i unable to install some apps ) 
我擁有一個 htc salsa Android 2.3.3 (gingerbread)。 問題是我無法下載像地鐵衝浪者,寺廟運行, Candy Crush 等。 "您的設備不兼容" 。 是指硬件要求嗎? 有沒有辦法升級我的手機以播放上述熱門遊戲? 更新: Buster先生的非常有用的信息。但由於現在有沒有關...

相关問題

1  如何理解開發人員設置的應用限製 
6  如何規避市場兼容性檢查? 
2  一些2.1 / 2.2應用程序不起作用 
3  是Android 2.2應用程序與Android 3.0和3.1兼容嗎? 
2  Google Play上的所有應用程序都與三星Galaxy S4兼容嗎? 
0  是什麼讓64位Android,除瞭內核? 
8  如何在build.prop中修改手機模型以獲取不受支持的應用程序? 
1  鈴聲與自定義ROM不兼容。如何提高兼容性? 
0  遊戲可以在iOS和Android上播放遊戲嗎? 
1  有沒有辦法改變Google Play的設備類型 
4  Huawei U8160支持NTFS文件係統嗎? 
0  MicroSD卡MP3在注4上刪除/不可播放 
1  現代作戰桑德風暴紋理問題在宏碁液態金屬 
1  這款“SIMA免費”Android手機在大阪(日本)在歐洲和北美工作附近齣售嗎? 
5  如何安裝在Android 4.4.4上需要Android 5.0+的應用程序 
2  如何獲得最新的兼容應用程序版本? 
17  如果應用程序與我的設備兼容,Google播放如何解決? 
0  build.prop修改瞭。但沒有更新係統(例如,在設置中的平闆電腦) 
2  如果為Android 2.3編寫瞭一個應用程序,它將在2.1上運行嗎? 
1  CM10與Huawei U8160上的CWM 5.0.2.8兼容嗎? 
6  如何檢查Google Play上的應用程序是否會在其他(不擁有的)手機上? 
2  在Android仿真器上的Redsocks:獲取錯誤“不可執行:Magic 7F45” 
0  LineaGeoS與歐洲(H850)版本的LG5兼容 
8  是否有可能在Android上運行MINECRAFT? 
4  為什麼我無法安裝一些應用程序? 



© 2022 it.wenda123.org All Rights Reserved. 問答之家 版权所有