是否可以在Ubuntu 20.04上安装Aculaser C1700? -- drivers 领域 和 20.04 领域 和 printing 领域 和 epson 领域 askubuntu 相关 的问题

Is it possible to install Aculaser C1700 with Ubuntu 20.04?


简体版||繁體版
0
vote

问题

中文

我能够使用Xerox Phaser 6000B驱动程序在Ubuntu 18.04下安装。似乎不再可用(不在驱动程序数据库中显示),附近的任何驱动程序似乎都不起作用。还有其他值得尝试的候选人吗?或有其他建议说服打印机为我工作?还是它终于变得太旧了...如果不需要,我宁愿不要浪费正在工作的打印机。

英文原文

I was able to install under Ubuntu 18.04 using a Xerox Phaser 6000B driver. That doesn't seem to be available any longer (doesn't show in the driver database), none of the nearby drivers seem to work. Are there any other candidates worth trying? Or any other suggestions for persuading the printer to work for me? Or has it finally got too old... I'd rather not waste a working printer if I don't have to.

           

回答列表


相关问题

2  如何在我的PC上配置两个爱普生扫描仪(18.04)  ( How to configure two epson scanners on my pc 18 04 ) 
我想在PC上配置第二个epson扫描仪设备。 有人知道imagescan.conf(epson扫描仪接口配置-V3)中所需行的格式吗? 我的第一台扫描仪Epson Workforce Pro WF-3725可以正常工作,可以通过wlan与在imagescan.conf中配置的固定IP地址进行连接。 现在,我想添加第二...

1  Ubuntu 12.10驱动程序为Epson XP-202  ( Ubuntu 12 10 driver for epson xp 202 ) 
有人可以告诉我Epson XP-202打印机是否具有可与Ubuntu 12.10一起使用的打印机驱动程序吗? 如果没有,是否有解决方法? ...

15  如何在Ubuntu 16.04上安装Epson打印机驱动程序?  ( How to install epson printer drivers on ubuntu 16 04 ) 
我无法在Ubuntu 16.04上设置我的Epson打印机。如何安装驱动程序? ...

0  爱普生手写笔办公室bx305fw plus如何扫描  ( Epson stylus office bx305fw plus how to scan ) 
我有一个 epson触控笔办公室bx305fw plus ,但是我现在不在Ubuntu的默认打印机应用程序中的"扫描" 选项中了 如何使用打印机进行扫描? ...

0  Lubuntu 18.04.3上的Epson Workforce WF-2630安装问题  ( Epson workforce wf 2630 installation problems on lubuntu 18 04 3 ) 
我刚刚购买了一台Epson打印机(Workforce WF-2630),该打印机已通过wifi连接到运行Lubuntu 18.04.3的新笔记本电脑(Google云打印)。 在Cups中,打印选项非常有限。我已经在openprinting.org中安装了建议的驱动程序,这些驱动程序可以在Epson网站上下载。 现在,...

1  如何修复爱普生Stylus TX101多功能打印机进行打印,扫描和复印?  ( How can i fix my epson stylus tx101 multifunction printer to print scan and co ) 
我有多功能打印机(Epson Stylus TX101),我可以打印,但是无法扫描....对我的问题有什么解决方案吗? (我已经尝试使用wine并从Epson CD安装扫描程序-不起作用,使用简单扫描和Xsane-未检测到。) ...

1  在CUPS GUI配置中:错误:“ Epson-LP-S5500-2”需要“ pstolps5500.sh”程序,但我可以  ( In cups gui config error epson lp s5500 2 requires the pstolps5500 sh prog ) 
问题:在Oneiric中,爱普生LP-S5500无法与系统设置:打印:添加打印机配置一起使用,并说: 打印机" Epson-LP-S5500-2" 需要使用" pstolps5500.sh" 程序,但当前尚未安装。使用此打印机之前,请先安装它。 我在ubuntu 8.10中使用了这个打印机/ PPD文件。 为了使E...

0  如何在Ubuntu上配置Epsom XP-300打印机?  ( How can i configure an epsom xp 300 printer on ubuntu ) 
我刚刚购买了Epson XP-300激光打印机,但无法在Ubuntu上正常使用。对于Ubuntu和Linux,我是一个完全的新手,因此我基本上去了"打印机" 并尝试以这种方式进行配置,但是我的打印机型号甚至没有出现在列表中。 当我尝试使用"通用" 配置时,它要么不打印,要么仅打印出乱码。 这真令人沮丧。如何使该打...

3  如何安装libltdl3以使iscan正常工作?  ( How to install libltdl3 to make iscan work ) 
我将打印机从Epson sx110更改为xp-205。扫描仪无法正常工作。 在Windows下,它可以完美运行,但是我想使其在Linux下运行,因为我使用Linux的次数多于Windows。有办法使它起作用吗? libltdl3打破了iscan 2.29的依赖关系,这是您可以在爱普生网站上找到的唯一一个,理智扫描...

0  20.04 Epson Stylus Photo R 285的打印机驱动程序  ( 20 04 printer driver for epson stylus photo r 285 ) 
自2006年以来,我已在Ubuntu中运行打印机。我从19.10升级到了最新的 20.04 ,发现打印机错误要求下载Gutenprint驱动程序。我遵循了,但没有工作的驱动程序 (5.0.1-1lsb3.1_amd64.deb)已安装。 Google上的大多数参考文献已过时。 我已经下载(即误导)了pips-3.0-...




© 2022 it.wenda123.org All Rights Reserved. 问答之家 版权所有