尝试了PHP安装并显示错误Packcage PHP-7.3.17-1.el7.remi.x86_64(remi-php73) -- centos 领域 和 php 领域 和 yum 领域 和 vagrant 领域 服务器管理 相关 的问题

tried php install and show error packcage php-7.3.17-1.el7.remi.x86_64 (remi-php73)


0
vote

问题

中文

我尝试过「sudo yum --enabledepo = remi-php73在Vagrant和show

中安装php-pdo php-mysql」
                Requires: libcrypto.so.10(OPENSSL_1.0.2)(64bit)    error: package: php-7.3.17-1.el7.remi.x86_64 (remi-php73)               Requires: httpd-mmn = 20120211x8664             install: httpd-2.2.15-69.el6.centos.x86_64 (@base)                 httpd-mmn = 20051115    error: package: php-mysqlnd-7.3.17-1.el7.remi.x86_64 (remi-php73)              Requires: libc.so.6(GLIBC_2.15)(64bit)    error: package: php-cli-7.3.17-1.el7.remi.x86_64 (remi-php73)              Requires: libcrypto.so.10(OPENSSL_1.0.2)(64bit)    error: package: php-cli-7.3.17-1.el7.remi.x86_64 (remi-php73)              Requires: libc.so.6(GLIBC_2.15)(64bit)    error: package: php-json-7.3.17-1.el7.remi.x86_64 (remi-php73)              Requires: libc.so.6(GLIBC_2.14)(64bit)    error: package: php-common-7.3.17-1.el7.remi.x86_64 (remi-php73)              Requires: libc.so.6(GLIBC_2.15)(64bit)    error: package: php-pdo-7.3.17-1.el7.remi.x86_64 (remi-php73)              Requires: libc.so.6(GLIBC_2.14)(64bit)    error: package: php-7.3.17-1.el7.remi.x86_64 (remi-php73)              Requires: libc.so.6(GLIBC_2.15)(64bit)     You couldn't try using--skip-broken to work around the problem    You could try runnning: rpm -Va --nofiles --nodigest    

php 7.3.17 CentOS版6.10(最终)

我不知道我要做什么。 请给我建议....

英文原文

I tried xe3x80x8csudo yum --enablerepo=remi-php73 install php-pdo php-mysqlxe3x80x8din vagrant and show

              Requires: libcrypto.so.10(OPENSSL_1.0.2)(64bit)    error: package: php-7.3.17-1.el7.remi.x86_64 (remi-php73)               Requires: httpd-mmn = 20120211x8664             install: httpd-2.2.15-69.el6.centos.x86_64 (@base)                 httpd-mmn = 20051115    error: package: php-mysqlnd-7.3.17-1.el7.remi.x86_64 (remi-php73)              Requires: libc.so.6(GLIBC_2.15)(64bit)    error: package: php-cli-7.3.17-1.el7.remi.x86_64 (remi-php73)              Requires: libcrypto.so.10(OPENSSL_1.0.2)(64bit)    error: package: php-cli-7.3.17-1.el7.remi.x86_64 (remi-php73)              Requires: libc.so.6(GLIBC_2.15)(64bit)    error: package: php-json-7.3.17-1.el7.remi.x86_64 (remi-php73)              Requires: libc.so.6(GLIBC_2.14)(64bit)    error: package: php-common-7.3.17-1.el7.remi.x86_64 (remi-php73)              Requires: libc.so.6(GLIBC_2.15)(64bit)    error: package: php-pdo-7.3.17-1.el7.remi.x86_64 (remi-php73)              Requires: libc.so.6(GLIBC_2.14)(64bit)    error: package: php-7.3.17-1.el7.remi.x86_64 (remi-php73)              Requires: libc.so.6(GLIBC_2.15)(64bit)     You couldn't try using--skip-broken to work around the problem    You could try runnning: rpm -Va --nofiles --nodigest  

PHP 7.3.17 CentOS release 6.10 (Final)

I have no idea what i have to do. Please give me advice....

           

回答列表

0
 
vote
vote
最佳答案
 
  error: package: php-7.3.17-1.el7.remi.x86_64 (remi-php73)    install: httpd-2.2.15-69.el6.centos.x86_64 (@base)   

您正在尝试在 centos 6 分发上安装 centos 7 包。

当然,这不能工作。

请仔细关注向导说明。

 
error: package: php-7.3.17-1.el7.remi.x86_64 (remi-php73)    install: httpd-2.2.15-69.el6.centos.x86_64 (@base) 

You are trying to install CentOS 7 packages on a CentOS 6 distribution.

Of course, this cannot work.

Please follow carefully the Wizard instructions.

 
 
     
     

相关问题

3  我在httpd access_log中有很多奇怪的请求,这是否意味着我有病毒?  ( I have many strange requests in my httpd access log does it mean i have a virus ) 
我有httpd日志信息,如此持续到。首先,这是否意味着我有病毒?我的服务器是僵尸网络的一部分吗?我的服务器是Linux CentOS 5。 tail -f /var/log/httpd/access_log 我还如何阻止这次攻击? 如何确保我的服务器未发送请求? 我可以添加哪些其他安全措施? 69.164...

2  禁用所有节点上的透明巨大页面?  ( Disable transparent hugepages on all nodes ) 
我从2.6到3.0升级了我们的蒙古基础架构(在3.4的路上),当我通过本地Mongo客户端登录次要时,我看到了关于透明巨大页面的警告。经过一些研究,我决定实施他们的建议。 我要淘汰init.d脚本mongo建议禁用Mongo服务器上的thp,但我必须思考,我应该为所有节点禁用它吗?是否从禁用其他节点(nginx,nf...

4  对CentOS的巨大负载,许多Apache进程  ( Huge load on centos many apache processes ) 
我此刻在我的服务器上遇到了巨大的负担,我无法弄清楚为什么。当我使用'top'命令时,有数百个apache进程,命令"aux" ,但我找不到任何在线,告诉我它是什么意思。负载在50-150之间拍打,这比通常为50-150个。 netstat返回数百和数百行: tcp 0 0 xxx.xxx.xxx.xxx:4...

0  MUNIN不会产生任何产出  ( Munin does not produce any output ) 
设置munin我做了以下内容: yum install munin munin-node -y 然后设置 htmldir /var/www/virtualhosts/ssl.foo.com/bar [foo.com] address 127.0.0.1 use_node_name ye...

0  不能在proxmox上ping 6 vm  ( Cannot ping centos 6 vm on proxmox ) 
我是新的,我有一个新的proxmox系统和CentOS6 VM和2 IP ...一个用于ProxMox,一个用于CentOS VM 工作填料: ping to proxmox的IP 来自ProxMox终端的Ping 来自CentOS终端的Ping ssh在CentOS&amp上登录; Proxmox ...

-1  我可以使用libcurl 7.60.0与centos 6.9吗?  ( Can i use libcurl 7 60 0 with centos 6 9 ) 
我的生产服务器是CentOS 6.9。 是libcurl 7.60.0兼容CentOS 6.9吗? 我在哪里可以获得更多信息? 谢谢。杰西卡 ...

0  使用CIS基准与OpenSCAP  ( Using cis benchmarks with openscap ) 
我正在尝试使用OpenSCAP运行的CIS CentOS 6基准。但它不起作用。我正在称之为: oscap oval eval /var/tmp/cis-cat-full/benchmarks/CIS_CentOS_Linux_6_Benchmark_v2.0.1-oval.xml ,它产生像的吨输出 ...

0  依赖性错误更新phpmyadmin  ( Dependency error updating phpmyadmin ) 
我为我的Linux知识道歉,这是真正基本的。自从几个小时尝试不同的方法以来,我正在排除故障,但我仍然没有失败。 当我尝试以下指令时: yum --enablerepo=remi,remi-test install phpMyAdmin --skip-broken 我收到此错误消息。如果我只是通过解压缩文件...

2  CentOS 6.2 SendMail:如何控制将邮件邮件中的邮件中使用时使用的IP号码  ( Centos 6 2 sendmail how to control the ip number used when relaying mail to mx ) 
这一点是我通过另一台机器上的Sendmail在一台机器上从Web应用程序发送邮件,到最终目的地是MX.Google.com上的POP帐户。后一个Sendmail机器有2个IP号,因为它可以作为数据库服务器加倍。当我在收到消息后查看标题时,IP号码引用是错误的IP编号。这个数字不是随机的;它是数据库服务器的IP号码(即...

1  Apache过程Con.Shs使用100%负载在CentOS上。它是什么?  ( Apache process con shs using 100 load on centos what is it ) 
作为一点背景,似乎我们的服务器被感染了一些东西,并且被用来在大范围内打开大量的TCP连接,如果IPS。我通过试图追踪我们的服务器现在被感染的方式中途;我的故事已经概述了 398639 为想要的人一些附加信息。 当前问题是我找到了apache命令"con.shs" ,它通常占用100%的CPU(绝对可能与我们的服务器妥...

3  自定义vcl防止从启动中的清漆  ( Custom vcl prevents varnish from starting ) 
操作系统: centos 6(x86_64) 我已安装和配置amish,但现在它无法启动。 # service varnish restart Stopping Varnish Cache: [FAILED] Starting Varnish...

2  CRONTAB时间表和CRON工作  ( Crontab schedules and cron jobs ) 
我在 ens104 目录中放入了两个文件: 首先在12:00凌晨12:00每天发出新帖子: ens105 第二个更新每10分钟的最新帖子 ens106 我是否必须为此作业做一些别的东西来根据时间(例如,每10分钟)或者我必须做<代码> ens107 和 ens108 ? 编辑:我也安装了croni...

0  用于凝血群Centos Nginx和Django的守护进程  ( Daemonizing tool for gunicorn centos nginx and django ) 
我已经建立了一个基本的CentOS服务器,并通过该测试测试了某些技术。 目前我正在运行django-1.3,nginx与fastcgi - 就像一个魅力 我已经注意到,一旦我的最新提交被拉动并且重新启动nginx,它们就不会立即生效,导致我到另一个线程,说大多数物品被加载到忘记中,并将最终过期。 所以每次我想要拉到...

2  CentOS的Apt-cacher / appate相当于[重复]  ( Apt cacher approx equivalent for centos ) 
这个问题已经在这里有答案: yum和debian存储库的缓存代理 (2个答案) ...

0  为什么root用户在Postfix中收到所有电子邮件  ( Why does just root user receive all emails in postfix ) 
我在CentOS 7中配置了Postfix和Dovecot,例如以下: /etc/postfix/main.cf: myhostname=mail.example.com mydomain=example.com myorigin = $mydomain home_mailbox = mail/ mynet...




© 2021 it.wenda123.org All Rights Reserved. 问答之家 版权所有